Record History keeps coming on

I open a new file.
Toggle “Record History” off.
Draw an object; for example a line.
Then “Record History” comes on by it self.
I toggle it off again, but it keeps coming on all the time.

How can that be?
How to avoid it?

Best regards

Hi Niels - check the context menu in the History panel - there is a setting there.


1 Like

Right click on Record History to deactivate the “always” option?

Thank you, Pascal.
(You are fast!)