RE: Arrow Keys don't rotate view


#1

Hi there,

in this discussion John Brock mentioned it would still be possible to rotate the top view in Rh5 by Ctrl+Shift and tapping the arrow keys.

It is not working in my current version. Did you change the commands, is it a bug or has it been abolished and if so - is there any way to make a rotation of a parallel view work again?
Thanks and Best,

Phillip


(Pascal Golay) #2

Hi Phillip - that should work. The possible catch is if you have, in Options > Modeling Aids > Nudge, set the option to use plain Arrow keys for the nudge- in that case you’ll need Alt-Ctrl-Shift to move the view.

-Pascal


#3

Alt-Ctrl-Shift does the trick. Not so easy to figure out though.
Maybe you can hint at this either directly in Options > Modeling Aids > Nudge or in the Help file?
Thank you very much!
Best, Phillip


(Pascal Golay) #4

Hi Philip- in the control in Options Modeling Aids > Nudge there is a hint, and in Help as well for Nudge options. Presumably the idea is that you’d see this when changing from the default setup, which is not to use the Alt for view manipulation. But not in the Help for key board shortcuts, I’ll see about that.

-Pascal