Raytrace extremely temperamental

unhandled

(Ethan Gross) #1

Hello. I was having this problem with Rhino 6 Beta and am still having it with the new release. Raytrace works for a while and then begins behaving like regular Render, not even ticking off iterations. Sometimes restarting Rhino helps, sometimes it doesn’t. I thought it might be the complexity of my model but tried it on a very vanilla cone, in the attached file, and get the same result. Are there some settings I’ve neglected or something else I’ve overlooked? Thanks.

JustRender.3dm (92.0 KB)


(Nathan 'jesterKing' Letwory) #2

Can you please attach the result from the Rhino command _SystemInfo while I download and check your file?

Edit: there is nothing special in your file that would make me suspicious. The requested information will shed more light on your issue.

Thank you.

/Nathan


(Ethan Gross) #3

Here we go Nathan:
system info.txt (1.6 KB)


(Nathan 'jesterKing' Letwory) #4

Hi @akilli,

For the Raytraced mode your Quadro 600 isn’t very powerful with only 96 compute cores (see this page. You might want to try switching to the CPU for Raytraced (via Tools >> Options > Cycles).

I used to have a GT 420 in my machine (but there is no longer room for that now that there are two other GPUs in it) - it worked (and its bigger sibling GT 430 is probably even slightly faster than your Quadro 600, because it is clocked higher), but the CPU was clearly faster.


(Ethan Gross) #5

Just switched to CPU. So far, so good. Thanks Nathan!


(Nathan 'jesterKing' Letwory) #6

Cool, I hope you have good use for Raytraced :slight_smile: