Quality ignored?


#1

When I am rendering I always get 200 samples. I this not working atm or am I getting something wrong?


(Nathan 'jesterKing' Letwory) #2

Quality doesn’t control sample settings anymore, has stopped doing do quite s long time ago.

You can change the sample count in the Cycles section of the Rhino options.


#3

I think you even wrote this in a thread a few days ago. But I couldn’t find it… Thank you.