Project object snaps - keep on the same level while in a command

When I click ‘project’ in the object snaps bar while Im in a command, I want to stay on the same z-level.

It snaps to the Cplane every time, regardless of when I turn the ‘project’ option on.

This used to be different. Is there an option which I have to switch on?

Hello - you’ll need to turn on the Planar setting as well - in general I find it OK to just leave that one on.



1 Like

Merci bien! :smile: