Problems with Bongo + Flamingo 5.5 renderings

I am working on a project that requires short animations.
But consistency of rendering is not there.
I would like to lock an exposure and have Flamingo render everything with that choice/logic, buth the lock on the rendering window is unchecking itself after the first rendering.

Is there something I am doing wrong? Here go a couple sequences of my work:
Even on simple not very reflective objects Flamingo is going wild

Bongo_sequence_333 Bongo_sequence_434

Hello - it looks like the number of passes is not consistent - see if you can set this and make it work in DocumentProperties > Flamingo nXt 5.5.

image

-Pascal

Number of passes was 3. At least the way I set it up. I need to find a good balance among final quality and rendering times. It was about 20’ for such a short animation (36 frames!)
I made a test with 6 passes now, about 38’ of rendering time, quality in the color is slightly better, but the problem remains the same.
I have to do 200+ of these, I need something fast and DECENT. In mid june I had seen how the rendered viewport was giving a quite good result (enough for me) but then in a couple upgrades now quality is unusable.
In the settings, only thing customized are the shadows, all the rest is vanilla.
Is there something wrong with my Rhino installation?

HERE IS THE TEST WITH 6 PASSES

AND THIS IS MY RENDERED VIEWPORT WITH FLAMINGO 5.5

AND THIS IS RENDERED VIEWPORT WITH RHINO RENDERER

Can you tell me more about this?

I think it will be hard to make such a small number of passes converge reasonably equally for each image.

-Pascal

Mid June the preview pane was giving good quality. I talked with Giuseppe and he showed me excellent results. Viewport, not Flamingo, enough for my needs (even better, actually, no shadows, reduced flares).
I didn’t do any testing because I was rushing to Italy to go on with the job. But i used the rendered viewport now and then for “checking out” what things looked like.
Then after an upgrade … no rendered quality anymore.

HERE IS WHAT I HAVE BEEN SHOWN, AND THE QUALITY I’M QUITE HAPPY WITH

Hello - My guess is there are one or two settings that may do the trick. For example Restore Defaults in the Rendering panel may help, and adding a ground plane with a slightly reflective material (second image).

-Pascal

Ok, now Rhino views are as default as it gets in Flamingo rendering panel there is no restore defaults, but only thing I had changed was messing with image quality to get what I wanted and now it’s 0 0 1 as the default is.
I added a material to the ground plane, but nothing changed in the visualization. Rendered viewport.

Hello - for now, make Rhino render the current renderer. In the Rendering panel (Panels menu> Rendering) click the ‘Reset to defaults’ button.

Does that do anything useful for the display?

-Pascal

Hi Pascal,
It did make some change, or It was still there but I wasn’t aware of it.
Now the 3 flat viewports are rendered, the perspective one is not.
Frankly I have no idea if it was like this before or not, as the rendered viewport that interested me was the perspective only, of course

Here you have a rendered viewport, done today before the rendering settings reset, if it can help.
Rhino renderer. I also have Flamingo and Penguin, they’re very similar.