Problems with all sketches

unhandled

(Daniel Juschkat) #1

Hi guys,

i have some problems with all my sketches in Rhino 6
Until yesterday it worked really well, but now…

The problem: I create some lines, curves, circles or what ever. But when i finished the command, some of the lines disappear… As example: I draw a circle When the comand (the circle) is finished, one quarter of the circle diasappears. It is there, i can select it (when i know where it was) but it wont show up.

I already tried to install a new graphics driver but it didn’t help.

I have no idea what changed since yesterday… i worked with some “old” Rhino 5 files… but can this be the reason?

Interesting is, that there are no problems when i start rhino in secured mode.

Do you have any idea, what i can do?

Thanks in advance
Daniel


(Pascal Golay) #2

Hi Daniel - just as a test, please un-check the setting for ‘GPU tessellation’ in Options > View > OpenGL. Does that make any difference?

Can you also please run SystemInfo (Help menu> System information) and paste the results here?
thanks,
-Pascal


(Daniel Juschkat) #3

Hi Pascal,

thanks for your answer! That works! When i un-check the GPU tessellation, all lines are displayed.
But why? And what can/should i do?

Here is the system info:
Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 7 SP1 (Physical RAM: 4Gb)

AMD Radeon HD 6900 Series (OpenGL ver:4.5.13399 Compatibility Profile Context 15.200.1062.1004)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.5
Shading Language: 4.40
Driver Date: 8-3-2015
Driver Version: 15.200.1062.1004
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Thanks in advance
Daniel


(Pascal Golay) #4

Hi Daniel- it’s probably worth while getting the latest driver from ATI, yours are pretty old, and trying again.

-Pascal


(David Cockey) #5

ATI is now AMD
https://support.amd.com/en-us/download


(Nathan 'jesterKing' Letwory) #6

I have a laptop that has also confused drawing on its HD 8500M. The driver is from around the same time. Unfortunately I have been unable to update the driver for it - I forgot I had tried it before and almost bricked the machine. Now I tried again updating to the latest - and bricked the machine again. I’ll have to go through a painful rescue procedure for this laptop.

I hope the user is able to get newer drivers, but I fear (based on my own experience) that it will not happen.

I wouldn’ be surprised if we find more laptop owners with old-ish mobile AMD GPUs in that experience weird drawing.


(Daniel Juschkat) #7

Unfortunately this is the newest driver… Seems that i need a new GPU…

Another question, are there any problems when i let the GPU tessellation switched off ?