Problem with patch

Hi there,

It seems that the patch tool has stopped working properly. Even with the simplest of closed curves the effect is totally crazy. Tried with points and the outcome is the same. I have also tried with different values and its doesn’t help. How can I solve this…

I also asked my student colleagues and some of them have the same problem.




Help us please.

Without the file it’s hard to know. Try unchecking adjust tangency and automatic trim for starters. Also make sure the curves aren’t grouped with something else you’re not seeing.

hi Helvetosaur,

I am trying too create a topography as normal. The curves are all levelled and not grouped.
The effect is even crazier if trying with multiple curves the same time.

adjust tangency and automatic trim doesn’t have affect.

The remains even if opening new file or opening old file where the patch has worked before…

this is the effect when trying to patch 4 closed curves set 0.5 m apart

Well, again, without the model, it’s impossible to analyze…