Problem with Artistic view print

Need help, I have a problem when printing or saving the Artistic view, the printer (jpg, pdf, or printing) don’t adopt the line characteristics shown on the preview. it only happened on the Artistic view all other views are coming out correctly, can someone help? (I was in contact with Rhino support but no results yet) I’m working on Windows 64bit Rhino 5 Flamingo nXt. I’m very thankfull for all Inputs, Rachel
-This is the preview
and this is saved as jpg

I’m going to guess you need to adjust the layer or the objects print width to get the edges to print fatter like the preview.

in the case of “technical” pipeline display styles like Pen, Technical, and Artistic, you actually have to adjust the display settings. It’s not ideal, but what I do when I want to save a high-resolution version of a “Pen” style view, I create a copy of “Pen” and multiply all the object width settings by the same multiplier I’m going to use for the resolution. Shadows still come out a bit different but lines look correct.

Hi SamPage, Thanks for your inputs, but I have changed on all Layer’s the Print Width and Layout Print Width to 1.5 for testing but it doesent change, and also on the Print Setup the Linetypes and Line Widths I have changed without luck…

Looks like in Rhino 6 WIP the viewcapture will have the resolution setting and adjust the line thickens to the size of your capture automatically, which is great.


Dear andheum, I guess I can’t follow, I use Rhino quite a while now but I don’t know how to copy the “PEN” or “ARTISTIC” style and also where to multiply the object width settings sorry this sounds interesting can you help?

Dear Jarek, would you recomend to join Rhino 6 WIP to solve the problem? if yes how can I get it?

Hi @pascal, would it be possible to invite @Camaieu to Serengeti group? I’m not sure how this is done on discourse.