Bug: printing in Artistic View

unhandled

#1

Hi,
When printing in Artistic view, raster mode -> I have always first left upper rectangle looking differently.
Any idea - why? when increasing quality - this rectange becomes smaller, but does not disappear.
Have tried different PDF printers already.

See below:

Bug_Printing.pdf (852.2 KB)

Btw - Rhino pdf gives no Raster output even though it is selected.

Thanks,
Dmitriy


(David Eränen) #5

I can’t even get the Artistic background to show. I get a white background. Do you see the same @pascal?

-David


(Pascal Golay) #6

Hi Dmitriy, David - I do not get the tiling here. @DavidEranen the background color is set in the ‘Visibility’ section of the print dialog. I’ll test some more .

I am not seeing the problem so far - my guess(es) of the moment is that there is a really specific combination of settings that I have not hit yet, or this is video card dependant, or it’s just fixed… @Dmitriy I’m sure we’ve asked you before but can you please run SystemInfo (Help menu > System information) and paste the results here?

thanks,

-Pascal


#7

Hi @pascal

yes, sure. See below:

 Rhino 6 SR4 2018-4-10 (Rhino 6, 6.4.18100.1591, Git hash:master @ b6485d60ae29d5ee76751120dc9232f8b172e934)
Licence type: Commercial, build 2018-04-10
License details: Cloud Zoo.  In use by: Dmitriy ()

Windows 7 SP1 (Physical RAM: 16Gb)
Machine name: NOL03164

Quadro M2000M/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 377.35)

OpenGL Settings
  Safe mode: Off
  Use accelerated hardware modes: On
  Redraw scene when viewports are exposed: On
  
  Anti-alias mode: 8x
  Mip Map Filtering: Linear
  Anisotropic Filtering Mode: Height
  
  Vendor Name: NVIDIA Corporation
  Render version: 4.5
  Shading Language: 4.50 NVIDIA
  Driver Date: 5-1-2017
  Driver Version: 21.21.13.7735
  Maximum Texture size: 16384 x 16384
  Z-Buffer depth: 24 bits
  Maximum Viewport size: 16384 x 16384
  Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp	"Commands"	
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp	"Renderer Development Kit"	
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp	"Rhino Render"	
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp	"RDK_EtoUI"	
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp	"Renderer Development Kit UI"	
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp	"Snapshots"	
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp	"RhinoCycles"	
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp	"Toolbars"	
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp	"3Dconnexion 3D Mouse"	
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp	"Displacement"	
C:\Program Files\Rhino 6\Plug-ins\RhinoBonusTools.rhp	"Rhino Bonus Tools"	
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp	"IronPython"	
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp	"Grasshopper"

(Wim Dekeyser) #8

I’m seeing that here. Though far from as extreme as what Dmitriy is seeing and my top left tile is much smaller.
Bug_Printing-wrmd-NitroPDF_background-upperLeft.pdf (267.8 KB)


#9

Thanks @wim

This relates to the print resolution used and format size.
So, maybe @pascal can register this in YouTrack.

Thanks,
Dmitriy


#10

So, do we have a track issue registered?

Thanks,
Dmitriy


(John Brock) #11

Not until we can repeat it.