Problem with a round holes


#1

I have a little problem with a round holes.
2 objects built by the same way.
On the 1 of them, I made a “_MakeHole” operation (signed by “2” on the picture).
And noticed that the hole of the bottom object not looks really round.
Is that some bug or I don’t know something about Rhino ?

The same stuff I’m getting if just exploding same object and making join operation
to all the surfaces later.


(Wim Dekeyser) #2

Hi Bor,
You can change the settings for the display mesh either globally (per file or template) by going into Document Properties > Mesh. You can use Jagged & faster, Smooth & slower, or play with custom settings. You can also change the mesh settings for individual objects by going into the Properties tab for the object and activate Custom Mesh under the Render Mesh Settings.


#3

Hi Bor,

This problem is due to a rough ‘render mesh’ display. As Rhino cannot display Nurbs surfaces in shaded or rendered display it automatically generates a so called ‘render mesh’ which should have been called ‘display mesh’. Quite often the default generated render mesh is not smooth as it is in your case. The solution then is to modify it by hand by clicking in the object properties dialogue at ‘Custom Mesh’ and play with the settings until you are satisfied


#4

Got it.
Thank You very much.