Holes are not round

Hi all,

Sorry for the noob question, maybe I should know this.

My holes are not round when I zoom in.

Its created normally , solid -> round hole. The rendering on that perspective view is “ghosted”
How can I create real round holes , what looks round indeed.
Thanks,
Laci

THat’s a render mesh.
Read this:
http://www.hydraulicdesign.net/meshes.htm

Then this:
http://wiki.mcneel.com/rhino/meshfaq

Thank you so much John.
No I’m able to set arbitrary precision.
No one have so nice rounded holes as I have.

What is the cost of this by the way ?
My video card’s acceleration can handle it, its not slower.
File size is slightly bigger , it was 52M now its 67M , not a tragedy.
Is that all ?

Thanks again,
Laci

Yes, that’s all. For a file this size.
When you’re working with a file that is 1 GB this change in mesh settings will likely be more painful.