Problem selecting overlapping curves

I have rhino for mac version 5.3.2 and since yesterday I´m getting a really annoying problem with selecting overlapping curves.

I’ll explain myself:
I copy in place a line, and then try doing an operation with it (move it for example). Normally, just the line you started with stays selected after the “copy in place” allowing you to move just one of them, leaving a copy in the original position.
Well, I don’t know why but it looks like both of them are somehow selected and any operation I do is happening both to the original curve and the copy.

But there’s more to it: if I have both overlapping lines and try selecting one, the panel menu with “line” “line” pops up. I click one of them, and it still selects both…

Yesterday I blamed it to my mouse, but I’m working with a new one today and it’s still the same. Even with the trackpad.

Tried with the mouse settings in System Preferences but it had nothing to do…
I still can get around it and work, but it’s really annoying, and slows me down a lot…

Any ideas?

Thanks in advance!


Are you sure you don’t have History activated for the copy so when you move the original, the copy comes with it?


ups… didn’t notice that.

Problem solved!

Thank you very much Mitch!