Problem! apperance setting wont saved

hi everyone ', i need a little help , every time i start my computer the apperance settins goes back to default settings , not all the settings , but most important for me is the comand line settings, have any idea how to solve that?

hank you very much!

@nanach7 what Rhino version are you using? Copy-paste from the splash screen (Help → About...)

Or better yet run the Rhino command _SystemInfo and paste the results here.

hi nathan !

Rhino 6 SR4 2018-5-10 (Rhino 6, 6.4.18130.19341, Git hash:master @ 51190de75f80526c68ef8bdf62938fe1eb6ccc8a)
Licence type: Commercial, build 2018-05-10
License details: Cloud Zoo. In use by: שלומי נחמני ()

Windows 10.0 SR0.0 or greater (Physical RAM: 7.9Gb)

Intel® Iris™ Graphics 5100 (OpenGL ver:4.3.0 - Build

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.3
Shading Language: 4.30 - Build
Driver Date: 6-16-2015
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\RhinoGoldRhino6\System\RhinoGold.rhp “RhinoGold”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Thanks. Do I understand correctly that appearance changes you make under Tools » Options are effective during the current open Rhino session?

Exactly :blush:

שלומי נחמני ,

Okiru Jewelry


‫ב-30 במאי 2018, בשעה 19:42, ‏‏Nathan ‘jesterKing’ Letwory ‏ כתב/ה:‬

Hello - one thing to try, if you have Administrator privileges - \

  • Close all Rhinos
  • Right-click on the Rhino icon and choose ‘Run as Administrator’
  • Set up Rhino the way you like it.
  • Close and re-open Rhino normally.

Does this stick?


hello nathan , thats really weird , i set the rhino the way you told me , the first time i open it , parameters are fine ,just the way i want it , i close it and reopen and default settings show up again!

hope you can solve it . thank you very much for your time