Print display versus PDF

Hi,

I’m not sure why this is happening. There is a disparity in the way objects and line weights appear in print display versus the pdf.

Could you please suggest a way to fix this?

Thank you so much!!

Please post a sample 3dm file.

Rhino 6 SR29 2020-8-26 (Public Build, 6.29.20239.15172, Git hash:master @ 90544da2583d1fdc714d8d740096b047dcd9b44a)
License type: Evaluation, build 2020-08-26
License details: Stand-Alone
Expires on: 2020-12-01

Apple Intel 64-bit macOS Version 10.15.3 (Build 19D76) (Physical RAM: 8Gb)
Mac Model Identifier: MacBookAir7,2
Machine name: rima’s MacBook Air
Language: en-IN (MacOS default)

Intel® HD Graphics 6000 (OpenGL ver:4.1 INTEL-14.4.23)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel Inc.
Render version: 4.1
Shading Language: 4.10
Maximum Texture size: 16384 x 16384
Z-Buffer depth: n/a
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1536 MB
Graphics: Intel HD Graphics 6000
Displays: Color LCD (126dpi 1x)

Graphics processors
Intel HD Graphics 6000 (1536 MB)
Color LCD (1440 x 900)

USB devices
Apple: Internal Memory Card Reader
Apple Inc.: Bluetooth USB Host Controller

Bluetooth devices
None

Third party kernel extensions
None

Third party plugins
/usr/lib/log/liblog_network.dylib

Rhino plugins
/Applications/Rhinoceros.app/Contents/PlugIns/PanelingTools.rhp “PanelingTools” 6.29.20239.1002
/Applications/Rhinoceros.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/export_PDF.rhp “PDF Export” 6.29.20239.15172
/Applications/Rhinoceros.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/GrasshopperPlugin.rhp “Grasshopper” 6.29.20239.15172
/Applications/Rhinoceros.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/RhinoDLR_Python.rhp “IronPython” 6.29.20239.15172
/Applications/Rhinoceros.app/Contents/PlugIns/import_ACAD.rhp “AutoCAD file import: import_ACAD” 6.29.20239.1002
/Applications/Rhinoceros.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/Commands.rhp “Commands” 6.29.20239.15172
/Applications/Rhinoceros.app/Contents/PlugIns/NamedSnapshots.rhp “Snapshots” 6.29.20239.1002
/Applications/Rhinoceros.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/RDK_EtoUI.rhp “RDK_EtoUI” 6.29.20239.15172
/Applications/Rhinoceros.app/Contents/PlugIns/Displacement.rhp “Displacement” 6.29.20239.1002
/Applications/Rhinoceros.app/Contents/Frameworks/RhMaterialEditor.framework “Renderer Development Kit” 6.29.20239.1002
/Applications/Rhinoceros.app/Contents/PlugIns/RhinoRender.rhp “Rhino Render” 6.29.20239.1002
/Applications/Rhinoceros.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/RhinoCycles.rhp “RhinoCycles” 6.29.20239.15172

Hi
I asked for an example Rhino file, but I do see a problem in your SystemInfo.
The big one is you’re way behind in your Catalina updates.
You’re running a known buggy version.
Update that right away.

The other is you’re running on unrecommended hardware.

Please provide a sample Rhino file and the settings you’re using so we can try to sort out the printing issue.

Thanks

Standard modeling viewports in Rhino don’t have a concept of what their printed output is going to be (page size / DPI) and therefore can’t create accurate line weights when print display is running.

Layouts do have the concept of output size so the print display line weights should be much more accurate when using layouts.

how do I do that? Like how do i get the rhino file? I can’t update my laptop right now because my assignment is due in 2 hours

A2-2_template 2 (1).3dm (4.3 MB)

Steve’s advice is accurate but I suspect you do not understand it.

Use the Print Width setting in the Layer panel.
Print a sample PDF, and print it on paper.
If lines are too thick, too skinny, etc., adjust the Layer Print Width and print another sample PDF.
Adjust until you get the results you want.

My concern is there is a lot more involved here that you understand, and you don’t have the time or luxury to learn about it, so in this case, trial and error is your best strategy.