Point Cloud Import via E.57 Format

I am trying to get a useable and visible model of a scan that I imported as a point cloud via E.57 format. The scan is perfect - as I can visualize it in CloudCompare. After the import the rhino file has a certain file size and the import worked in my understanding. But I can only select and zoom to an object that is not visible. I do not see the point cloud itself? Any ideas how to solve this issue?

Hi -

Please run the Rhino SystemInfo command and copy-paste the result here.

Rhino 7 SR16 2022-3-8 (Rhino 7, 7.16.22067.13001, Git hash:master @ aa7902c94c5aa33511e60d30f82b636be43bc85f)
License type: Kommerziell, build 2022-03-08
License details: Cloud Zoo

Windows (Physical RAM: 0.98Gb)
VersionMajorMinorServicePack failed

Computer platform: DESKTOP

Standard graphics configuration.
Primary display: Parallels Display Adapter (WDDM) (Parallels) Memory: 501MB, Driver date: 5-30-2022 (M-D-Y).
> External USB display device with 7 adapter port(s)
- Windows Main Display attached to adapter port #0
Primary OpenGL: Parallels using AMD Radeon R9 M370X OpenGL Engine (Compat): Parallels and ATI Technologies Inc… OpenGL Ver: 3.3 ATI-2.11.26
> No graphics device is being used for OpenGL

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 3.3 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Parallels and ATI Technologies Inc.
Render version: 3.3
Shading Language: 3.30
Driver Date: 7-15-2015
Driver Version: 15.200.1060.0
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Karamba\License\Karamba3D_LicensePlugin_Rhino7.rhp “Karamba3DLicense”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.16.22067.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.16.22067.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.16.22067.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.16.22067.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.16.22067.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Alas, you are attempting to use Windows Rhino7 on a Mac via Parallels. This is not supported by McNeel. Earlier versions of Rhino (V5 and earlier) usually worked fairly well despite no McNeel support but V7 not so much. The culprit is Parallels’ inadequate OpenGL support of Nvidia/AMD cards in the Mac.

I believe that your V7 license allows you to download the Mac version of Rhino and use it as long as you are not using the windows version on a windows machine at the same time. I believe your Cloud Zoo will manage that for you. (I run a standalone version so for me this is just hearsay from the forum.)

1 Like

Hi Wim, thanks for your comment. Just re-opened the Rhino file that was imported via the PC / Parallels on my Mac Rhino 7 and there it shows :slight_smile: Great stuff - this helps a lot ! J

1 Like