Picture Command not working

I’m trying to import a jpg using picture command. the jpg is very large 198mb. it is a stitched image from a drone survey.

when I try the command, it tells me that the file is not supported. however, in the past I have successfully imported the same type of jpg. and I just tried one I have done before and that one works.

I tried reducing the file size. however, it still does not work.

this is my system info below

Rhino 7 SR19 2022-5-25 (Rhino 7, 7.19.22145.11571, Git hash:master @ caa2c82dfec916fac8d9d68494573e8d3883ef60)
License type: Commercial, build 2022-05-25
License details: Cloud Zoo

Windows 10 (10.0.19043 SR0.0) or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 2080 Ti (NVidia) Memory: 11GB, Driver date: 5-4-2022 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 512.77
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 5-4-2022
Driver Version: 30.0.15.1277
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 11 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.19.22145.11571
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.19.22145.11571
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.19.22145.11571
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.19.22145.11571
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.19.22145.11571
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hello- apart from the size, I would check to see if the jpeg is rgb or cmyk - I think the latter may not work, I can’t remember for sure.

-Pascal

its RGB 8bit channel

Hi Patrick -
Could you upload that image using Rhino - Upload to Support? Copy a link to this topic in the comments field when you do.
Thanks,
-wim

done

Hi @Patrick_Howe,

I can see that other applications, such as Windows Paint, cannot open the .jpg either. Why do you need load this large if an image into Rhino? Just curious what problem you are trying to solve.

Thanks,

– Dale

Hi Dale,

The image is for a site plan. Basicly i just want the highest res image to scale to plan on.
I have mamaged to get the image in at a lower resalution. However the point on the exercise is to have the highest quality image.

P