Output and Scaling disappear in Print

I want to export my view to PDF file and it worked well. But I don’t know why when I try to export to PDF, the output and scaling disappear from printing window and the preview shows my layers. I can’t figure out how to fix this problem does anyone know why this happen?

IMHO. this is a rhino bug. For some reason RHino likes to print the layers panel. I have not found any other panel that it tries to print. After you change something in the layers panel you have to click in the drawing window in order to get Rhino to print the drawing rather than the layers.

I didn’t realize that it’s a bug lol I figure out that once I changed something in layer it will turn to something like this. But then I tried to switch to another view and then switch back and it’ll work. I guess they just need to update things from the layer I created. Thank you for helping though!

All you have to do is click in the window. You don’t have to change the view.

This is a PITA because I frequently need to print the same view with different layers turned on. When I forget to click over I get what you are seeing.

That’s exactly what I was doing! I need to separate my file with different layers but in the same view! I didn’t know that clicking window will do the same for me! I’ll try it next time! Every time I switch view to view it takes a while to process and sometimes it just frustrated me. Thanks for the little tips!