Orca3D does not reflect block weight modification

In my model, I have blocks with Orca3D weight.
When I update the weight of a block, the modification is not reflected in my model.
I have forced Rhino to update the block, no effect, the weight is still not updated.
How can I force Orca3D to update its weight report when blocks are updated ?

Rhino Version 7 SR34
Orca3D Version 2.0.24

I have even deleted the block from my main file, using the block manager, save and close the file.
When I insert again the block in my main file, OrcaD still not display the weight of the block.

Hi Lay, it looks like there may be a bug in the way Orca3D is handling weight with blocks. How were you updating the weight of the block?

The first time, I was in my main file and I doubled clicked the block to open it in a new Rhino cession. I added the weight with Orca3D and closed the file to return automatically to my main file.

Thanks, Lay. We will look into it.

Is there any tracking link to follow-up this issue ?

We don’t have a tracking system that is open to the public, but the bug has been entered in our internal bug tracking system.