OpenGL/Appearance Settings/Antialiasing


#1

Hi,

I’ve done a re-install of Windows 7 64 bit, ATI Firepro graphics card and Rhino 5. The Anti-Aliasing and recognition of the graphics card aren’t appearing in the appearance settings. I have made sure that the drivers are up to date for the card. I have the latest updates on my Rhino 5. Previous to the re install everything worked fine. Any suggestions?

Kind regards, Dave.


(John Brock) #2

You still have the Microsoft setup driver installed. You have Accelerated hardware modes selected in the OpenGL Options page but it’s still listing the Microsoft GDI Driver.
Download and install the latest WHQL certified driver for your card and Windows.
When the computer is set up correctly, the OpenGL page will show the details of the graphics card.
My guess is you’re using the ATI driver that came with the card, not current downloaded ones.


#3

Hi all,

The problem is resolved. Here’s what I did for those experiencing a similar issue.

  1. Re-install of the original CD that came with the graphics card. In my case I’m using an AMD FirePro V3750.

  2. Update of the driver.

Note: It took updating the driver to get the software to see the graphics card.

Hope this is helpful, Thanks for your help John_Brock.
Dave.