Older vray scenes not working in Rhino 5

Hi - I recently upgraded to a new computer and latest version of Rhino + Vray. When I open my old scenes, they render way over or under exposed. Any idea how to make these scenes behave like they used to? Trying to avoid rebuilding everything from scratch…

1 Like

Hi @remy15, I would check the following first:
Are you now using the same version of Vray from Rh4 to Rh5?
Or have you upgraded to V2 from v1.5?
I gather you have upgraded from 32bit Rh4 to 64bit Rh5?

  1. It looks like your original scene had a distinct light source. Check if that light is still present and visible, and then I would disable the DEFAULT LIGHTS option under Global Switches.
    Note: If a light source is not present in the scene then the Rhino SUN will come on (DEFAULT LIGHTS)
    For me often the best way to ensure that there is NO added lighting by Rhino is to add a point light into the scene and set the intensity to 0. This will keep the auto(default) lights at bay.
    I would also go into the Rhino Lighting TAB (with Properties/layers etc…) and switch off the Rh5 Rhino Sun.
    Try a render…
    If this doesn’t bring your scene levels back to normal then…
  2. Enable the Vray Physical Camera under CAMERA and tweak this until you can see what is going on with the lighting in your scene. Once you can see where the shadows & light are you can see if another light source or a lack of light from your existing light is the problem , then you know where to look next. Hope that helps. Michael VS
1 Like

FIXED!! Did all the above. I guess it was the default rhino sun that got switched on somehow, hence the blown-out yellow color. Thank you very much for the quick reply.