Obj export problems

first a show you the result in artlantis

and the obj export options i use
hope somweone good help me
greetings Peter

I guess you’ll have to check the normals and perhaps to unify the normals before to export.

what can i chek on the normals ?? it happens al the time
i just did unifymeshnormals but tis is the result

Have you try to rebuild the normals ?

yes also done
i hope we can fix this problem

May I pick you a strawberry ? just to see.

strawberry.3dm (871.9 KB)
schale.3dm (664.4 KB)
here they are its so strange

Strange indeed, I got absolutely no artefact nor error with the 3ds resulting export.
Maxwell-render returns a correct image…
By the way, have you tried to fill all the mesh holes ?

i just export only 1 scale and that’s oke no problems but if i try the hole model it gives the same problems
greetings Peter

OBJ export to Blender looks good too. (And in the background Raytraced mode of Rhino.)

If you want us to investigate more you can zip up all the necessary files and upload at rhino3d.com/upload . Please include a link to this discussion in the comments section.

thanks i just did this
Greetings Peter

Hi, the objects all seem to export just fine from v6. Can you also upload the textures in a zip archive to the same location? Thanks.

I swear I had an image attached here:

I must’ve noobed out and forgot to add it, here it is again:

Note: I have tested this with Rhino 6, any problems with OBJ export in Rhino 5 have been probably fixed here (I have made some fixes to the export and import of v6, too).

the texture

Exported from v5 and v6 looks fine in at least Blender.

@peter1, I realised from one of the first screenshots you posted that you have Wrap long lines checked. Could you try without it and see if that works better for Artlantis?

I have to admit that I do not understand this at all wrap long lines if i use google translate it make no sense at all for me but maybe someone can explain this a little >
But it works i turn that off in the export options Thanks guys for all the help !!!
greetings Peter

@peter1, it is an option to write out the data to the file in a specific way. Apparently your target software doesn’t support that very well.

Good that you now can continue :slight_smile:

I saw in your file many Dutch words, so if need be, just ask your question in Dutch. I am Dutch (:


Nathan thank for that Duch that will help me in future
greetings Peter