Export obj and fbx

i have a lot of problems exporting obj and fbx look at the screenshots first i will show you mine
obj export settings and the results after importin in artlantis
afbeelding
an here the result in artlantis
afbeelding
and now the fbx its really hard to do i try all the settings here but no good result at al
afbeelding
an after importing in artlantis it seems to be oke
afbeelding

no after importing fbx in twinmotion try yup x up and z up and auto but the model stay on de some angle an as you see the geometrie is corrupt
afbeelding

same wen i import the obj into twinmotion
afbeelding
i hope some guy can help me out of this problem
greetings Peter

In the first twinmotion screencap, apart from the missing tray grill, there seem to be some camera clipping going on?

yes but the missing tray grill and i zoom in and out but nothing change

Have you tried to put all geo on same layer as individual objects (no groups/blocks), just as a test?

just did this ! using the lambert and fhong option gives the same results

Hi Peter,
Did you build this in Rhino? If so have you checked which way your object’s normals are pointing. It looks like a classic case of normals flipped the wrong way. In Rhino try using the flip command and select the problem surface or model part. I have a view mode which is called back faced which shows flipped surfaces in a color so I know before export if the normals are flipped the wrong way. Don’t know if that’s the problem for sure but I attached my view back face ini file might help.
BackFaceRendered.ini (12.0 KB)
RM

1 Like

Thanks this make sense i had e=a screen shot back from a (client) they say the same wrong normals
but how can i know what is the right direction of the normals ??
greetings Peter
by the way your file is an ini file i really don,t know what i can do with it i can open it in a text editor

Use the provided ini file, it’s a view mode that shows in Red the direction the normals are pointing. Go into options, viewmodes and import the ini file, then use that as a view mode by right clicking on any viewport title and selecting the Backface view mode. If your surface or shape is red it most likely has normals pointing in the wrong direction, select the surface and type: flip in the command line and the red color should go away meaning the surface is now most likely pointing in the correct manner.

You can also use flip command without the provided view mode but Rhino won’t show any difference to the eye but will report at the command line: flipped normals of one object.

thanks you make my day problem solved-:slight_smile: i only don understand this issue maybe someone can tell me somthing more about it …but anyway i can carry on-:slight_smile:
thanks 3dsynergy !!!

You saved my capstone project render problem, thank you