Multiple Select Issue

Here I am trying to select multiple objects that are superimposed in the view holding the key. When move the cursor to the popup, the already selected objects move.

Hi Jim- I cannot make this happen so far… are you using a regular mouse or some other input device?


Also have this problem, already in the old WIP’s, and since updating to the last WIP it is still happening!

It’s really annoying, you select something and then the next, but then when you want to click something in the ‘Choose Objects’ menu it starts moving everything and I have to press ‘Esc’ and then select again.

Regular mouse btw.

I have it with a mousepad. I have not tried with a regular mouse.

I have been using the olde notebook because i have found some and translate are easier on it than the mouse.

This happens to me about once a week. It happens when you have objects already selected and you click on another object to add to the selection, but you are give the option to choose dialogue panel. As you move over to the panel to select the correct object you are suddenly in Drag mode and given the info about using alt and other drag options I cannot remember right now. It happened yesterday, so I kinda remember.

If I remember correctly, as long as you don’t click anywhere and just hit ESC, then you do not lose your already selected items.

I can’t recreate it either, even opening the model it happened with yesterday and trying to select 2 objects at once.

One of those gremlins.

Maybe this topic could help you:

Not sure if this shows it, but just happened to me and if i just hit escape I still had my previous selection.

So I have a large polysurface selected first, then tried to select a curve on a surface. The curve is on the back light green surface shaped like the front dark green top edge.

All I was trying to do was select a curve, nothing else. Then the selected object starts to move when I try to move my mouse to select the right object from the section choices box.