Multiple parts constrained to one plane for 3d printing

Can’t figure out how to keep the parts on the “bottom” plane.

When I try to print I get gaps in the first layer.

Any ideas?!?

P.S. Yes, I am a new guy with lots of not understanding questions…

If I understood your question correctly, you want to align multiple objects so their bottom is on the Z0 plane… From the Front view, select the objects, chose the command Align, choose the option “Bottom” and then type “0”. That should place all objects with their lowest point on Z0.

HTH, --Mitch

Thanks, will give that a try

Works great!

Thank you, just could not find it myself.