Mouse issues on latest release


#1

This is my first post so go easy on me.

With the latest release (5.0 2013-08-15 (472)) I’ve noticed the middle mouse button no longer brings up the popup menu.

I went to preferences, tried these changes:

select: popup menu
select: popup this toolbar: popup
select: run this macro: popup

I also restarted the program after each to make sure. None of them worked and this is the only issue I’ve run into in the latest release. Anyone else have this issue?

I’m using a R.A.T. 5 wired mouse so there might be a profile I can set up but I’d rather have it working as default like it was in all the previous releases.

cheers


(Marlin Prowell) #2

I’m not able to duplicate this with the 2013-08-15 WIP release. I have a Logitech mouse with a middle mouse button, and a middle mouse press brings up the popup menu.

I’m not familiar with the R.A.T. mice, but, with the Logitech mice, there is a Logitech control panel where I can change what the middle mouse button does. You might check the default profile or your Rhino custom profile for your mouse and make sure that a middle mouse press is actually sending a middle mouse press to the program, and not something else.


#3

Resolved with the 2013-08-22 release. I have no idea what the issue was. Most likely an issue with R.A.T. mouse.

Thanks for the response marlin.