Missing material library[Solved]

unhandled

#1

Is the material library supposed to be located here?
%appdata%\McNeel\Rhinoceros\6.0\Localization\en-US
Actually I can’t find the Localization directory at the moment…

I may have done something yesterday to delete the library…
Is quickest way to fix a reinstall?


(Nathan 'jesterKing' Letwory) #2

Probably first try a repair, i.e. just run the installer without uninstalling Rhino.

Or just extract from the zip file you sent me the other day from the appdata folder.


#3

Tried repair, and also reinstall, but still no luck…

Actually also template files that shows with Splash Screen is also gone…

Extracted the zip file and put that to the folder, but same… got “recent opened file” showing though.
I must have deleted or altered some folder while trying to fix up the GTX1050 problem…

Is there anyway to really do a clean install of Rhino V6, uninstalling/installing doesn’t seem to be enough…


#4

Saved by the new installer rhino_en-us_6.1.18023.13161.exe
It enebled to get all templates and materials back.

Would like to know how to clean uninstall if possible though.
I’m sure there’s some files/setting that I screwed that caused the previous installer
not able to add the templates and materials…


(Nathan 'jesterKing' Letwory) #5

No, I think it was just a problem with the installer not always properly flagging the content folder to ne realized, but with new version number this got bumped sufficiently.


#6

I see. I think I’ll save this installer somewhere, just incase I face similar issues.

Thanks again!


(Nathan 'jesterKing' Letwory) #7

Probably always good to have an archive of them installers (:


#8

[Just adding]

I had another problem and reinstalled again, but found that

When you select License type to “Rhino Account” the templates and textures/environments are not installed.
When you select License type to “Local or This Computer”…or something similar(not sure how it transaltes in english) then the files were copied.

Just a note. Have tried only twice to get it so not 100% certain, but if you are having trouble recommended to try.