Missing Isocurves in Gridview

Hello everyone, i hope someone can help me here. im working on a new project since my last one a few weeks ago. somehow i cant see any curves that should be seen in gridview or even when i selct an object i can only see the lines when i am extremely close to the selected object. as far as i know i didnt made any changes to the settings.

check your display panel and make sure you don’t have curves shut off-

Hi Boris,

Pls type _SystemInfo in Rhino and post back the results.

ok here i got the SysInfo:

Rhino 7 SR27 2023-2-1 (Rhino 7, 7.27.23032.13001, Git hash:master @ 4a0030c0d354560df03764f4f49ecc5d119e5118)
License type: Studentenlizenz, Build 2023-02-01
License details: Cloud Zoo

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 16Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Radeon RX 580 Series (AMD) Memory: 8GB, Driver date: 3-5-2023 (M-D-Y). OpenGL Ver: 4.6.0 Compatibility Profile Context
> Accelerated graphics device with 7 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 3-5-2023
Driver Version: 31.0.14037.1007
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 16093 MB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.27.23032.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Curves are selected

Hi Boris -

All GPU drivers since H2 2022 for that model of GPUs have a bug that will cause the behavior that you are seeing. We’ve been telling AMD about this and will see where that goes.
Until they fix the bug, and if you don’t want to look for an older version of the drivers, you can uncheck the GPU Tessellation option on the Rhino Options -> View -> OpenGL page. Were this not to fix the issue on your machine, you could then try to lower the OpenGL version one tick on that same page.

1 Like

omg wow… cant believe that its really such a bug for a long time :D.
but well thank you very much, unchecking tessellation works perfect.