Method to change dimension style, size

Rhno 5 project. Working on a file with dimensions called out in inch-decimal form. How would I change this to inch-fractional?

Seems basic, but I have tried various approaches without breaking through. .

For example, I can go into File/Properties and open annotation, click on inch fractional, alter the size – then click Okay. Nothing happens next.

When I go back to the file, it still shows the dimensions in inch decimal form.

Have also tried going in through the dimension menu and altering the dimension style there… Again, the dimension style does not change in response to my entries.

Stubborn problem. Help does not shed any light on it. Must be missing a step or two.

Should I create a new file and template and import the old file to it? Would that work? Or can the dimension style and size be changed somehow within the existing file?

Thank you for your insights.


Sounds like you are not changing the correct dimension style. When you select a dimension in a viewport, go to the properties panel and click on the dimension button. At the bottom of this panel there is an “Edit Style” button. Clicking this will ensure that you are working on the correct style. Here you just change “Number format” Decimal to Fractional. Click Preview to check if all is as it should be.

Thank you, that solved it. The trick I missed is to select one or more dimensions before opening the properties panel. I used SelDim. If a dimension has been selected, the Edit option appears. Otherwise not. Thanks again, Michael .