Units will not set to fractional

I’m wanting to work in inches and fractions however when I tried to change from inches/decimal setting I get no result. I then copied an object pasted into a new document with the settings on inches/fractions and still can’t get that display.

Not behind a computer right now but you are setting display settings rather than dimension settings isn’t it? (Check if you can set this in annotation styles)

You’re in the wrong tool.
Go into Options > Annotation Styles.
That’s where the appearance of dimension styles are controlled.

It’s not the style, it’s the units I’m have trouble with
Capto_Capture 2020-05-26_08-14-22_AM.png

Select the dimension.
Look at it’s Properties panel.
What’s the name of the annotation style it belongs too?

distance display is not related to dimensions you draw in the viewport. It’s related to the distance feedback you get in the lower left corner of your screen. Like I said in the beginning and like John says, dimensions are controlled through annotation styles.

Try changing the settings here:


Okay, thanks!


Okay - I got it. Thanks. Sorry I missed it.

Capto_Capture 2020-05-26_09-14-34_AM.png