<< MAYDAY >> Can't save anymore?

saving
unhandled

#1

Since yesterday, without any warning message, i CANNOT save anymore or even copy and paste neither autosave is working and got .tmp file instead… which can’t be upload with this image
it seems that it just happen on that file…
Any idea?


(Nathan 'jesterKing' Letwory) #2

Is this file on a mapped network drive, or on a synced drive (dropbox, google drive, one drive, or some backup software) ?


#3

No it’s on my own SSD drive


(Nathan 'jesterKing' Letwory) #4

Does saving as a new file work?


#5

Yes it seems and other old files as well


#6

I can’t “save as” as well


(Nathan 'jesterKing' Letwory) #7

Not even to another drive, i.e. your user Desktop?


#8

I can send you the .tmp files is needed


#9

Neither…


(Nathan 'jesterKing' Letwory) #10

You can use rhino3d.com/upload and set nathan@mcneel.com as recipient. Best to zip the .tmp file before uploading.


#11

I can’t upload it
<Error>

<Code>AccessDenied</Code>

<Message>

Invalid according to Policy: Policy Condition failed: [“eq”, “$acl”, “private”]

</Message>

<RequestId>B143E4B5F905E688</RequestId>

<HostId>

ecqC6+jWeIyZ9rC/B9LuTtNL3QyClXPb0VuMXFoZFcMOhO05UjdbREr+G/9HULill44lpCyBVUQ=

</HostId>

</Error>

I was able to reopen the last saved file in read only mode and save as… so I 've just lost a bit of work…
I’ll try to resend the .tmp file let you find the bug which could be a bit stressful… I tought that the Beta expired whitout any warnings but it’s not the case as far as it still working on other files


(Nathan 'jesterKing' Letwory) #12

If you are still on the Beta you’d better install the Rhino 6 evaluation - that’ll give you a 90 day period before you have to upgrade your v5 license. And since the Beta numerous fixes have been made…


#13

ok… still not able to upload unfortunately


(Nathan 'jesterKing' Letwory) #14

@brian anything special going on with the upload facility?


(Andrew le Bihan) #15

Bemad

This is almost certainly Windows Defender that’s blocking Rhino. There is a new feature called “Controlled folder access” that recently got turned on by default, and on some people’s machines, this is blocking Rhino.

You will either have to turn it off, or allow Rhino through. The settings are in Windows Defender / Virus & threat protection settings.

  • Andy

(Nathan 'jesterKing' Letwory) #16

Note that Windows Defender settings might be overriden by other installed anti-virus software, so check its settings too, if you have that.


#17

Do you mean for the upload or the save problem?
Windows defender if off as i’m running Norton


(Nathan 'jesterKing' Letwory) #18

For the save problem. Check Norton for a similar setting as Controlled Folder Access and disable it for a while to see if you bare able to save the file in question.