Matrix 8 can not load V-Ray plugin after installing rhino 6 wip

Hi,

I just installed rhino 6wip so then I ran Matrix 8+rhino5 but it did not load V-Ray plugin.

I went to run only rhino 5 for loading and set current render v-ray plugin manually so it` worked with
rhino-5. i closed rhino5,
then i went to matrix-8 try to run it. but it
still same, so i reached -options->plugins-loading vray, it loaded and set it current render
and worked as well in matrix8, so I closed matrix8 and run again. it
happened again it not loaded v-ray, only way manually loading each time.

I uninstalled matrix8 than installed it, so it`s still same problem,

what can i do for it?

thank you
https://s15.postimg.org/jlnjbtwvf/2016_03_08_232105.jpg
https://s15.postimg.org/jlnjbtwvf/2016_03_08_232105.jpg

@ChrisIARhino do you have any ideas here? The Rhino WIP will install some C-Runtimes for Visual Studio 2015, but that’s all I think we install that could possibly affect the VRay plug-in for Matrix.

I’d reach out via email to matrix@gemvision.com as the support guys would probably be able to get this fixed faster than I could. This error pops up for vanilla Rhino users as well once in awhile and if I remember they (support staff) have a couple things they have user check for that gets it back up and running that off top of my head can’t remember and am out of office at moment.

Same problem for me, Gemvision support don’t know what happend, any idea ?

We don’t have access to Matrix here, so we can’t even begin to debug this problem. Unfortunately, even though having Rhino 6 installed seems to be part of the problem, there’s nothing we can do to help.

Ok,

Thanks anyway.

From the Matrix support team:

I made a forum post for this until we get it sorted.
http://gemvisionforum.com/forum/index.php?topic=12253.msg86386;topicseen#new

I don’t have an account, but I assume you do @Cyver.

1 Like

I just think, may be basic script/commands solve that problem, in any case matrix need the Rhino5,
rhino5 can “run these commands every time rhino starts”

script/commands may load v-ray for matrix then set current render V-ray on Matrix after starting.
do you think is it solve problem?

Also, it appears that early builds of Rhino WIP may have caused this problem. Please see if uninstalling and reinstalling Rhino 5 SR12 fixes it for you.

I fixed that problem. I uninstalled matrix and rhino5, Ccleaner - clean registry and temp files whats left. then install everything to pc. its solve problem but, I want to try rhino6.

does any body try latest Rhino6 with matrix installed pc?