Material emission strength control

cycles
unhandled

(IVELIN PEYCHEV) #1

Hi,

In previous versions in RayTraced (cycles) render engine, I’ve seen materials emitting really strong light. Now I try to make the same thing with no result.

I assume my setup is wrong, but I don’t see “strength” parameter for the emission material.

These are old pictures taken from post in this forums:
image

a33e8569c26d24949da8eca20db4241ee6c286b3_1_690x421

These are my pictures:
2018-05-13%2017_20_34-Rhinoceros%206%20Commercial%20-%20%5BRight%5D





2018-05-13%2017_26_29-Rhinoceros%206%20Commercial%20-%20%5BPerspective%5D
lamp.3dm (1.0 MB)

How can I control the emission strength?


(Nathan 'jesterKing' Letwory) #2

The material you are referring to isn’t a standard material, but a hidden one called Cycles Emissive, that you can access after toggling _TestShowPrivateContent.

The material isn’t much compatible with the actual Rhino materials, and it is behind a test command, so you shouldn’t rely too much on it (i.e. it could change without prior warning, or compatibility).


(IVELIN PEYCHEV) #3

Hi Nathan, thanks for the reply.

What is the difference between normal Rhino and after entering this command: _TestShowPrivateContent?

Where should I look for more advanced properties for these cycles materials?


(Nathan 'jesterKing' Letwory) #4

Check the More Types... entry when clicking the big + to add a material.


(IVELIN PEYCHEV) #5

Thanks Nathan it worked.

I do not understand why the outer side of the box is visbile even though all my lights are off, but anyways, good enough.


(Nathan 'jesterKing' Letwory) #6

Can you please attach the scene so I can see what is going on?

You are probably seeing default scene lighting. That happens because you don’t have any other lights in your scene, and there isn’t code yet that tells Rhino that your bulb with emissive material is a light.

To prevent that from happening you need to add a light, i.e. point light, and set its intensity to 0. It does have to be enabled though. That prevents Rhino from adding default scene lighting.


(IVELIN PEYCHEV) #7

Thanks, I added the point light with 0 intensity.

Before:

After: