Mapping problem

when i attached the texture on the bunch of boxes, the mapping looks like integrally mapped…
does anyone know how to map one by one or separately mapped?
I want them to be look like different boxes. Thank you
roof made by bunch of box.3dm (2.5 MB)

Not in front of a computer… so I can’t look into your file.


  1. is this a polysurface? Then check custom mesh in the properties dialogue and use custom settings and uncheck “pack texture”. Assign a surface type mapping projector to the object and run the “refreshShade” command.

  2. is not a polysurface… then there must already be some projector assigned to all these objects that is causing the undesired texturing. So selecting all surfaces and deleting the mapping and assigning a surface type mapping projector should do the job.

1 Like

Dear Dk2079
im sorry i dont konw how to uncheck pack texture…
where should i see?
best, keisuke

1 Like

Hello- there are no materials or textures in the file, but from yor rendered image it looks like maybe the texture used is sset to use OCS mapping. Try changing that to ‘mapping channel 1’


1 Like

Dear Dk2079 and Paskal
Thank you for the advicing!

but still the rendered view seems samless texture, the texture doesnt map by every box/bumps

Thank you Keisuke

Hi Keisuke - you have Box mapping applied to the objects - just delete that mapping channel and it should look more like what you expect



1 Like

Dear Pascal and dk2079
ALl problems are solved ! Thank you as always!

Best, Keisuke