Making new display mode but no shading?

Hi guys, I have had this issue since day one, when I make a new display mode I can’t turn on shading…
(So I always choose to duplicate another one)
But isn’t that a bug?
I guess I should be able to choose use the technical pipeline too.

I thought this was the only way to create a new display mode, select one and duplicate it. How do you create one from scratch, I don’t think this is possible on Mac.

What happens if you hit Reset defaults on the new display mode that you just have created? I usually have to do this to modify a display mode because one of the check boxes has been “grey-out”

It’s positioned here:

And if I reset it then nothing happens.

And in V7 it is even less options:

Aha, on the Mac is totally different and we can only start from a duplicated one.

1 Like

Hei Jørgen -

Yup, that’s a bug. We have that on the list as RH-51986 and I have added this thread to be notified when it gets fixed.

The plan is to get rid of special pipelines, so we probably won’t be adding that possibility.

That’s not true. In Rhino 7, all object settings (including lights and clipping planes) are moved to their own sub-pages.

1 Like

I’ll test it out to see if I can add a shaded or a techincal view from “new”.
Oh, sidenote: I just installed the latest v7 and this cought my eye:

I guess that’s a bit outdated :wink:

Yup, saw this. But I wasn’t able to make a shaded display mode from “new” in v7 either :slight_smile:
Thanks for adding the bug track.

Thanks for that!
On the list… RH-59407