Make2d slow


#1

Is there any way to speed up make2D ?

We have some complex files (1.5gb) which are taking up to 8 hours to generate 2D dwgs from. The same file in AutoCAD is taking 20 mins!

I have to admit the result from Rhino is better than AutoCAD but the time differences are crazy and unworkable.

Is there anyway to multi thread this command? The CPU is hardly running during this command.


(Willem Derks) #2

Hi Matt,

One thing you can do to speed up make2D is temporarily set the file’s absolute tolerance to a larger number.
The calculations will be more course and speedier. Note that for building plans there is probably no need for a tolerance of anything more than 1 mm.

HTH
-Willem


#3

I’ll give that a go. It could be a temp work around.

It’s a shame that there isn’t an option within make2D to set the tolerance just for the 2d dwgs. Having to switch the tolerance every time isn’t ideal as I’m sure it will get left at a low setting by someone at some time, especially when you’re working with a large team sharing models.