Make light source invisible in render

unhandled

#1

I would like to have an invisible light source in my render. But when I deselect ‘Visible’ in the light properties within the Flamingo control panel, the light source is still visible in my render. Is this a bug or am I doing something wrong?


(Scott Davidson) #2

What type of light source is it? Is it an idealized source (spot, linear, rectangular), or an object tagged as a light source?


(Al J 1985) #3

For some reason you have to uncheck the box twice. I have only gotten to work by unchecking the visible box both in the flamingo tab and by going to the light tab and going to properties.