Lost license

Rhino Lost license.

SR 22 on Windows 10

Hello every one. for time to time, my rhin 6 lost the license. and I’m not able to run a new rhino instance without close all rhino running.

if i close all rhino instance then I’m able to run rhino againe. do you have meet this problem ?

Best regards

Hello - can you please run SystemInfo in Rhino and post the results?


thanks for you response.
best regards

Rhino 6 SR22 2020-1-28 (Rhino 6, 6.22.20028.13281, Git hash:master @ 379871ece695dc096e83826f08b429db8ca2e7f5)
License type: Commerciale, build 2020-01-28
License details: Cloud Zoo. In use by: Qua****** SMC2 (Societe SMC2)

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: PC-BE30

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA Quadro K2200 (NVidia) Memory: 4GB, Driver date: 8-1-2016 (M-D-Y). OpenGL Ver: 4.5.0 NVIDIA 369.09

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 8-1-2016
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.22.20028.13281
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RPC.rhp “RPC”
C:\Program Files (x86)\Lynx\Lynx.rhp “Lynx”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.22.20028.13281
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.22.20028.13281
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.22.20028.13281
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\BlockEdit.rhp “BlockEdit” 6.22.20028.13281
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\NamedPositions.rhp “Named Position”

Hello - the only non-standard plug-in I see is Lynx - I do not expect it is involved here but you might try disabling Lynx in Options > Plug-ins page, then closing and restarting Rhino. Does that make any difference?


Maybe not involved, but that driver for your Quadro is ancient too:
Primary display and OpenGL: NVIDIA Quadro K2200 (NVidia) Memory: 4GB, Driver date: 8-1-2016 (M-D-Y). OpenGL Ver: 4.5.0 NVIDIA 369.09

This driver is from earlier this month:

Hello. Thanks for your responses.
Effectively, my Driver graphique card is very old so I have upgrade it :slight_smile:

For information Lynx is a RVB plug-in (Rhino script) it’s indispensable for our work (copy and orient Blocks automaticly).

it’s rare when rhino loses the license so if my rhino lose the license then i try to desable Lynx to test if I can run a new rhino instance.

I be back to you if the update graphique card doesn’t solv the bug.
Best regards.

Hello - my suggestion was to disable Lynx as a test, do see if we can pin the blame there, not to disable it permanently.


I not have the bug every day but only one day time to time :S

I try to video screen if the bogu is back

Hello recently, the bogu as hit again :sa:

you can see that i have a few rhinoceros instance on my Computer :S.

If I closed all rhino instance and i run rhino again. the rhino is open normaly

Any ideas here, @aj1?

The next time this issue happens, please take a screenshot of the following folder before you try to fix anything:
%programdata%\McNeel\Rhinoceros\6.0\License Manager\Licenses

Hi Andres,

I’ve been running in this issue a lot as well.
typically it happens after closing another instance and openeing another

in %programdata%\McNeel\Rhinoceros\6.0\License Manager\Licenses
thate is one file with .lic extension

I made a copy and can send it to you through PM if that helps, let me know if you want me to.


Hi @Willem, yes, that would help.

Hi Andrés,

Do you have any progress on finding a solution, I’m running into this multiple times on a daily basis

I want to add that I am running Rhino in 2 different schemes often simultaneously.
@SMC2 are you working with different Rhino schemes?


Hi Willem,
Just for info, I do this all the time (French/German + English, different workspaces) and I haven’t experienced this, so maybe that’s not the problem…

1 Like

Hi @Willem, unfortunately there’s nothing unusual with the files you were kind enough to send me. We are currently evaluating what the cause might be.

Thanks for the update,
Let me know if I can provide any more info.

Another possible cause is NordVPN maybe,
I’ll try to disable it and see if the issue persists.

Hi Andrés,

Running into this again and realize that the already open instance might not be responsive(enough) because it is running an intensive script.

Let me know if I can perform any more tests or provide info, It’s really slowing down my workflow.


Hi @SMC2 ( and @aj1 FYI)

I found in a single first test that GoogleDriveStream might be the cause. I see you have DriveStream running as well so it might be the cause at your end as well.

What I did when this happened again was to Quit GoogleDriveStream from the trayicon.
After quitting I could open Rhino without the licensing popup.

NOTE: I only quit DriveStream after all syncs were finished and after the test did a restart to get running again.

Maybe you can do this test to confirm DriveStream might be the culprit.

I’ll be testing more today because I run into this multiple times per day and report back with my findings.


for the moment I did not meet the problem :slight_smile: but if the problem apear again, i try your solution