Lofting - Closed Loft Option


#1

When I loft I don’t have the option to choose “closed loft” in the loft options menu and I only end up with an open shape. Is there a way to loft in the Mac version with a closed shape?

Thanks!

Steven


(John Brock) #2

The closed option is a check box after your select your input curves and press Enter. It’s the first check box on the list.


#3

Thank you Sir! This option is greyed in the menu box and I don’t have the ability to select it. Is there something I’m doing up to that point that is keeping me from being able to select it?

Have a great evening!

Steven


(John Brock) #4

How many profile curves have you selected?
Two isn’t enough.