Loft surface not providing control points

Hi, its my first day for Rhino. I created curves and then using the loft command created the surface. However i cant see the control points (they are on in the mouse option) to play around with the surface created.

F10 should do it for you

Hello - if the loft resulted in a polysurface, you will not get control points - post a file with the curves if you like, someone will take a look.


What Pascal said - if you have created a polysurface, you’ll need to explode it first, then F10

Thank you very much both of you, I tried again on a new file and i was directly able to control with the points, however a question - Why would i need to explode it in the first place? Why/ how would the polysurface be created?

Hi -

Because the PointsOn command only works on single surfaces. You could use the SolidPtOn command, though.

A polysurface is created when the input curves are polycurves or have kinks.

Hello - Loft pays attention to the structure of the input curves - if these are not compatible, or more likely if the curves have hard corners -‘kinks’ - in them, the result is likely to be overly complex and/or a polysurface, as, by default, Rhino does not make single surfaces that have kinks. The Rebuild option in Loft can help in some cases - feel free to post a file with the input curves.