Loading a .rui file into Rhino 5

rhino

#1

I recently bought a new MacBookPro and am using Boot Camp. Windows 10 makes me reinstall all my software including reinstalling Rhino 5. I load my PopUp called Jim’s Custom PopUp.rui file and then when I pick mouse in the tools options tab, it won’t let me pick my Jim’s Custom PopUp for my middle mouse button… it calls it a tool bar. So, I can’t get my popup box working a second question, the type on my screen is small (15" diagonal 6x19 ration screen) how do I incrementally increase the font size on the interface? Thanks in advance on these questions.


(Pascal Golay) #2

Hi Jim - try opening and floating that pop-up toolbar once in Rhino - does that allow it to work?

-Pascal


#3

Hi Pascal,

God, I’m glad it’s you… long time, no see. I open it and float it, but once I close it and click the middle button on my mouse, it doesn’t deploy. Additionally, when I’m on the mouse in the options tab, there isn’t a middle button mouse pop up button anymore, it says pop up toolbar. is there anyway you can log onto my computer and check it out? I’ve tried everything… this was an issue before and one of the guys at McNeel logged onto my computer and fixed it…

Jim


(Pascal Golay) #4

Hi Jim - we should be able to sort it out - but maybe you can as well -

in Options > Mouse > Middle mouse button > Pop up this toolbar … does your custom toolbar show in that list? If Jim’s Custom Popup.rui is loaded, then it should appear as

Jim’s Custom PopUp: Toolbar name

If it’s not there, verify in Options > Toolbar page that Jim’s Custom PopUp is indeed loaded and contains that toolbar…
-Pascal


#5

Hi Pascal,

That worked!!! However, my Rhino Screen on Windows10 is so small… that is, it fills the monitor screen, but the fonts are tiny, everything to read is small. I changed the Windows screen resolution, but that had no effect on the Rhino interface. Is there a way to change the Rhino interface so it gets bigger, i.e. fonts are readable…. Please let me know.

jg


(Pascal Golay) #6

Hi Jim - please see

https://wiki.mcneel.com/rhino/5/video/highres/toolbars_and_text_too_small_in_64-bit_rhino_5_on_high_resolution_screen

-Pascal