Line thickness not responsive

Ok I think I did something incredibly stupid and can’t figure it out. I’m trying to print a drawing to PDF and when I do the line thickness always comes out very thick (and the desired thickness in this case is hairwidth).

When I start with a new drawing the select Linetypes and Line Widths. I can toggle through hairwidth to 2.0 and see it change on the screen and the line width changes in the resulting PDF.

In the drawing I want to work with this toggle is completely unresponsive. and the line thickness always comes out the thickest possible.

I have also tried copy and past of the drawing into a newly opened instance of Rhino and get the same behavior. It doesn’t appear that anything was changed in units or in the viewport settings. So I’m at a loss to figure out what I did here.


Hi Steven - please send the file to with a link back here in your comments, I’ll have a look.


The cause could be a variety of things.
Pascal is right. Let’s start with the 3dm file.
There are several other places it could be as well.

Hi Pascal and John

I just sent the file off you you

Thank you

I just heard back from Scott. Thank you, problem solved. I would never have thought that the layer properties would be an additional place to control line width from while printing to a PDF