Lighting settings not saving

I’m trying to remove and add lights from my model, but every time I save my changes, the model returns to its initial lighting scene.

I tried re-uploading my model, but that didn’t solve the issue.

I just tried a completley different model; it has the same issue.

Is there something wrong on your end?

Can you make sure that you save the light scene

and then hit the Apply Settings button at the bottom of the edit mode page?

Let me know if you still have any issues saving lights.

Thanks, that worked!

I thought the Save Light Scene was used to share light scenes across models, but apparently this is actually not possible?

The light scene settings are copied when re-uploading a new version of the model.


Or do you mean using one light scene for any model in your account?

Yes, got that, thanks!

Right. But I wasn’t specifically looking for that feature.

I think in general your lighting interface needs a bit of rework, but for the moment everything works well enough for me.

Thanks for your prompt reply!

The lighting interface will get the attention it needs in planed upgrades of the platform in the near future.

In the meantime, you can submit your feature requests by following the link below.

Thanks for your feedback!