V-RAY light reflection noise problems

unhandled

#1

Hello everybody.

I am having some issues with the reflection using vray 2.0 for rhino.

I can’t get rid of the noise in the reflection of the materials.

I’m using irradiance map as my primary bounces and light cache as the second.

I’ve done some research and as a result of that I’m using sub-pixel mapping and clamp output on the color mapping, the noise got better but it is still there. I’ve also changed my antialiasing filter from lanczos to area and in the material presets i’ve changed to treat glossy as GI ALWAYS.

Any ideas on how to smooth this noise?

Thank you very much.

Lourenço


#2

There are quality settings for not just the rendering itself, but also individual lights and materials. Look for the words ‘subdivisions’ or ‘samples’ and increase as needed.

Yup. It takes a lot of trial and error.


#3

Thanks a lot.

It increased the render time a lot, but solved the problem. I will try to increase less to see if it also works and decreases the render time.


#4

Do you enabled “use for glossy rays” at the LC options? This is good for shorter render times of blurry reflections.