Lenovo Thinkpad laptop fans run wild! Any advice?

Hello, when my Lenovo Thinkpad P15 is plugged in and Rhino is open the fans constantly run. Even when I am not preforming any tasks in Rhino. As soon as I quit out of Rhino the fans quiet down. I can understand if the fans are running when preforming heavy tasks. But, as I’ve stated just simply having a Rhino file open causes the fans to run.

I have the power slider set to Better Performance. When I slide the slider to Better Battery the fans quiet which makes sense.

The thing that doesn’t make sense is it seems that simply having a Rhino file open and not preforming any tasks causes the laptop fans to spike.

Specs
Nvidia 2080 Super Max Q
Intel Xeon - W-10855

Has anyone encountered something similar with their Lenovo product? Thanks for the help.

This is not a Rhino thing. The graphics cards 2080 etc need a lot of cooling and when you put them in a thin laptop you get noisy fans. Its the price you pay for great cards in thin devices. Same happens to me with an MSI using 2080 on most 3D software.

1 Like

Have you followed this?
Fan runs at a higher than expected speed - Windows - ThinkPad, ThinkCentre, ideapad, ideacentre - Lenovo Support GB

1 Like

As MIchael said, this is the price you pay for a powerfull graphic card (so far): fan noise!
very annoying
I own a p53 with a rtx5000 and the same goes here. Lenovo technical support said that this was expected (asked when laptop was brand new).
I manually reduce windows performance settings when not working on demanding tasks. Noise cancellation earphones helps also ;)l

1 Like

One option is to take out battery and use laptop with a cable for more permanent work.
Batteries tend to heat up quite a lot, requiring constant cooling.

1 Like

It is neither a Rhino nor Lenovo thing, it is Nvidia. For some reason they set Rhino’s power management to “high performance”. You can go to nvidia control panel to change it to “Nvidia driver-controlled”.