Left side bar appears every time a command is typed - not good


#1

I am using a Macbook and need my screen real estate. I removed the side bars and only use the main tool palette. I use many aliases, and with the new build, every time I type a command, the left side bar appears. How can I keep that from happening?

It would be nice to have a text field at the bottom of the screen, as was the case in the past, where I can see the command details. With the new single window layout - which is wonderful - the bottom command field (or whatever it is called) has vanished.


#2

go: Rhinoceros-> Preferences-> Themes

• select Custom from the drop down menu
• tick ‘Use command options dialog’
• (uncheck ‘include osnaps panel in sidebar’ if you want to keep the sidebar visible but shrinkable to 2 icons wide)
• open a new window

you’ll now have the popup style command dialog


(Marlin Prowell) #3

See this thread.