Jagged lines

I’ve done a clean install of Windows and re-installed Rhino.

Now, my lines are all jagged while before all was nicely anti-aliased.

I updated to the latest Nvidia driver. I also set the Nivdia card to best performance in Nvidia control panel, as well as in Windows graphics settings.

Under OpenGL, I set antialisasing to 8x (max), with GPU tesselation checked.

Still, no difference.

What more can I do to solve this?

Does Rhino SystemInfo command output show that the Nvidia is actually being used as the primary video card? I’m assuming your computer is one of those that also has a builtin Intel GPU.

Thanks AIW for mentioning this. i do have an Intel card as well.

I checked, and the Nvidia is the primary.

However, the pixellization really stands out in “pen” mode.
When I go into Artistic mode, the lines are much softer, like they used to be in Pen mode.

So, I guess it’s something to do with the display modes and their line thickness and color settings, not the Graphics card or its settings. I guess i just have to fiddle a bit with it to get back to my former settings.


Hi Arman - can you send an example file to tech@mcneel.com, with a link back here in your comments?


I restarted the machine, that improved the situation.
I guess the Nvidia settings didn’t update until restart.