Issue with 3D DWG in Rhino

Hi All,
My apologies if this has already been discussed, but I wasn’t able to find any thread specifically concerning this.
I am trying to export Revit model to Rhino by converting to DWG file.

When I import to Rhino, there are numerous circular curves and surfaces which come through.

The circles appear to be hidden code used to develop the curve or extrusion when the Family was modelled in Revit.
These circles are not visible when I open the file in AutoCAD.

Is anyone aware of this issue, and is it possibly easily fixed through an export or import settings, or is there another way to turn off?

At the moment they are imbedded as part of the object and I have to explode multiple times to isolate the circles and delete.

This is really tedious as you could imagine.

Appreciate any advice.

Try shifting the rhino file tolerance up or down a little.

Similar problem here…