3DM export to DWG

I am trying to partially export a Rhino 3dm file as a DWG file to import it into Revit as a CAD dwg file but I get an error message that says the following in the attached screenshot.

Any ideas on how to remedy this situation?

Thanks!

Well I’d sayveither that period in the filename is confusing Rhino–i never ever do that I have no idea if it can be a problem or not–or for some reason your DWG export plugin is messed up, I had that happen to iges after a WIP update and I had to uninstall and reinstall Rhino to get it back. Is there an error message about the DWG export plugin when you open Rhino?

I don’t believe it is the period since I tried to save it without confusing it in that way. There is no error message about anything that pops up when opening Rhino.

I just tried saving the file down as a Rhino 5 file and saving it + exporting it as a DWG file and that actually worked. Rhino 6 has been weird for me with certain things. This is another one on the list for me other than me not being able to import or insert DWG files into Rhino 6 when it import/inserts fine into Rhino 5. Maybe my Rhino 6 is the issue and reinstallment is needed?

I appreciate the response!

I think reinstall should help. I use dwg export a lot and it works without any errors.
image