Isocurve missing


#1

When I draw a solid object, like a box for example, isocurves are missing, even though in display panel show isocurves show is checked. Only when making explode - they appears. On surfaces they appears. Is there a way to see isocurves in closed polysurfaces?
Thanks, Rachel


Smooth mesh object like in V4
#2

What you’re seeing is the fact that you have extrusion creation turned on, and the objects you’re creating this way are not polysurfaces but extrusion objects. You probably do not need them, so you can turn them off in the following way:

Run the command UseExtrusions, and set the output object type to Polysurface.

To convert existing extrusion objects to polysurfaces, use the command ConvertExtrusions.

HTH,

–Mitch

@John_Brock


(Wim Dekeyser) #3

I generally don’t need them either but I keep the option turned on.

The first year or so I left it like that mostly to remind me of this new type of objects (I’m only getting older and keep forgetting more) but now it is because (1) they convert to polysrfs on the fly when using them in an operation and (2) it’s pretty much impossible to go the other way. As files pass the GB size, it’s nice to get as much lightweight stuff as one can get…

Apparently there are a great deal of support calls on the issue and it should probably be more in the face of the user that one is dealing with a different type of objects. Or perhaps less so (as they do convert on the fly)?


#4

Thanks both of you very much for your help !!